Desktop Computer Not Coming Back On

Tags desktop power

Issue/Question

My desktop computer will not come back on

Environment

  • Windows

Cause

Power settings are causing sleep or hibernation issues

Resolution

  1. Press the spacebar on the keyboard
  2. If that does not work, press and hold the power button for at least 20 seconds until the computer turns off
  3. Press the power button again to turn the computer back on

Check the Power Options settings

  1. Press the Windows key and the R key to open the run command window
  2. Type in control in the Open: field and click OK
  3. Click Power Options
  4. Under Preferred plans click on Change plan settings to the right of of the selected plan
  5. Verify Turn off the display and Put the computer to sleep are set to Never
  6. Click Save changes
  7. Click Change advance power settings
  8. Note: If any settings are greyed out, click Change settings that are currently unavailable
  9. Click next to Hard disk
  10. Click next to Turn hard disk after
  11. If it is not set to Never click the Setting: time and change to 0 - this will change to Never
  12. Click next to Sleep
  13. Click next to Sleep after
  14. If the setting is not set to Never click the time after Setting: and set to 0 - this will change to Never
  15. Click next to Hibernate after
  16. If the setting is not set to Never click the time after Setting: and set to 0 - this will change to Never
  17. Click next to Display
  18. Click next to Turn off display after
  19. If the setting is not set to Never click the time after Setting: and set to 0 - this will change to Never
  20. Click OK and then close the Edit Plan Settings window
  21. Close the Control Panel window

Uninstall Intel Arc Control

  1. In Windows 11 click + I
  2. Click 
  3. Click Apps
  4. Click Installed apps
  5. Search for Intel® Arcâ„¢ Control software and click 
  6. Click Uninstall

Please contact the Service Desk if you need further assistance

Details

Article ID: 143
Created
Fri 6/22/18 10:16 AM
Modified
Thu 3/14/24 10:25 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated