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Problems Syncing in DVSport
Problems Syncing in DVSport
Issue/Question
Will not sync
Environment
DVSport
Microsoft Surface
Cause
IP Address needs to be added to DVSport
Resolution
Please
contact the Service Desk
with the following information:
When was the last time it was working
Have there been any recent changes
ITS STAFF ONLY
See
Troubleshooting DVSport Sync Issues
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=135">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=135</a><br /><br />Problems Syncing in DVSport<br /><br />Problems syncing (DVSport)