Fourwinds Display Frozen

Issue/Question

Display is frozen

The digital screens at the [Building Name] seem to be stuck on one image

Environment

  • Fourwinds Display

Cause

Fourwinds Content Player needs to be restarted

Resolution

  1. If your Fourwinds Content Player computer is accessible, restart the computer
  2. If the Fourwinds Content Player computer is not accessible, please contact the Service Desk with the building your digital sign is in so Information Technology Services (ITS) can restart the player computer

ITS STAFF ONLY

  1. See List of Fourwinds Displays and Locations to locate Fourwinds Content Player

 

Details

Article ID: 1154
Created
Mon 11/5/18 2:56 PM
Modified
Wed 9/11/19 11:12 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated