Issue/Question
Azure Active Directory Federation Services (ADFS) needs to be restarted
SNAP signing process is down
Environment
- Active Directory
- ADFS
- Azure
- SNAP
Cause
Primarily any login issues on services that use Azure ADFS for authentication; SNAP logins are one of the more common causes.
Resolution
ITS STAFF ONLY
- Open Remote Desktop Manager or Remote Desktop Connection
- Establish a remote session in the Server VLAN
Note: Azure ADFS servers may only be accessed from within the Server VLAN
- Open another Remote Desktop Connection
- Connect to usd-azadfs01 as a Domain Administrator
- Run Services
- Right-click Active Directory Federation Services
- Click Restart
- Restart ADFS on usd-azadfs02
- Choose one of the following
- Establish remote session to usd-azadfs02, repeat step 3A-D or
- In existing usd-azadfs01 connection
- Right-click on Services (Local)
- Select Connect to another computer...
- Type usd-azadfs02 in Another computer:
- Click OK, and repeat step 3C-D
- Verify logins affected are now working correctly