Restarting Azure Active Directory Federation Services

Issue/Question

Azure Active Directory Federation Services (ADFS) needs to be restarted

SNAP signing process is down

Environment

  • Active Directory
  • ADFS
  • Azure
  • SNAP

Cause

Primarily any login issues on services that use Azure ADFS for authentication; SNAP logins are one of the more common causes.

Resolution

ITS STAFF ONLY

  1. Open Remote Desktop Manager or Remote Desktop Connection
  2. Establish a remote session in the Server VLAN
    Note: Azure ADFS servers may only be accessed from within the Server VLAN
  3. Open another Remote Desktop Connection
    1. Connect to usd-azadfs01 as a Domain Administrator
    2. Run Services
    3. Right-click Active Directory Federation Services
    4. Click Restart
  4. Restart ADFS on usd-azadfs02
    1. Choose one of the following
      1. Establish remote session to usd-azadfs02, repeat step 3A-D or
      2. In existing usd-azadfs01 connection
        1. Right-click on Services (Local)
        2. Select Connect to another computer...
        3. Type usd-azadfs02 in Another computer:
        4. Click OK, and repeat step 3C-D
  5. Verify logins affected are now working correctly
 

Details

Article ID: 1004
Created
Wed 10/24/18 9:54 AM
Modified
Tue 3/26/19 7:26 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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