Receiving a Warning in an Email

Summary

How to handle email messages that have a warning stating the sender is suspicious

Body

Issue/Question

Why does this email message have a warning at the top?

mary@example.com appears similar to someone who previously sent you email, but may not be that person.

Environment

  • Outlook
  • Security Tip

Cause

  • The sender's name matched a name in your mailbox, but the email address is different
  • Attackers create an email address that contains a USD employee name, then send an email to that employee's subordinates asking for a quick response or text message
  • Employees mistakenly send an email to a University address using their personal account

Resolution

  1. Don't reply to the message
  2. If there's a phone number, do not call or message that number
  3. Confirm the sender is who they claim to be
    1. Confirm the email address is known to you
    2. If there is a phone number in the message, confirm is it known to you
  4. If you determine the message is not legitimate, follow the Reporting Suspicious or Malicious Email
  5. If you determine the message is legitimate
    1. Use normal channels, such as a University email address, to contact the sender 
    2. Inform them they are using a personal email account to contact a University email address

Details

Details

Article ID: 5231
Created
Wed 7/1/20 5:56 PM
Modified
Mon 8/10/20 5:05 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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