Requesting Account Access for a New Employee

Summary

Steps to set up new employee access

Body

Issue/Question

How do I request account access for a new employee?

I currently work at Sanford Research.  How do I get a USD account?

Our adjunct faculty need USD email addresses. Would you be able to create those accounts?

I am currently a student but am unable to submit time sheets in SNAP

Environment

  • USD Account 

Cause

Starting May 9th, 2024,  account requests will no longer need to be completed for employees. Instead, accounts will be automatically created once their PEAEMPL and PPAIDEN screens are loaded.

These changes aim to simplify and expedite the account creation process, ensuring that faculty and staff members have access to the resources they need without unnecessary delays.

Resolution

  1. Manual requests for employee accounts will no longer be necessary. With RapidIdentity Cloud in place, user accounts will be provisioned automatically based on data entered in Banner by HR after a new employee is hired  Note: Permissions Requests will still need to be submitted
  • Faculty
  • Staff
  • Temp
  • Adjunct
  • Foundation Affiliate
  1. Brand new temporary employees, including adjuncts, accounts will be generated once an EPAF (Electronic Personnel Action Form) is approved and applied into Banner
    • It's crucial for EPAFs to be entered as soon as possible for brand new temporary employees to ensure timely account creation
  2. For new benefit eligible employees, the account will be created once the HR partner creates PEAEMPL and PPAIDEN records from the completed paperwork

 

  1. If you are requesting an account for one of the following sponsored account types, please click the Request Sponsored Account button on this page
    • Account Type
      • Lawrence Researcher
      • Cayuse Researcher
      • South Dakota School for the Deaf
      • Affiliate
        • Clinical Faculty
        • Geological Surveys
        • National Music Muesum
        • SD BOR
        • Sodexo
        • South Dakota Public Broadcast
        • USD Foundation
        • Volunteer
        • Other
      • Vendor
      • Guest
      • ListServ Contact
      • Shared Mailbox
      • EXProxy External User
      • Library Walk-In

To request access to other systems please see Employee Onboarding Checklist


Please contact the Service Desk if you need further assistance

ITS STAFF ONLY

  1.  See Article Working Online Account Request Tickets
  2. Rapid Identity - Account Management
  3. Geological Surveys
  4. EXProxy External User
  5. Library Walk-In

 

Details

Details

Article ID: 52
Created
Fri 6/8/18 12:07 PM
Modified
Wed 8/14/24 1:48 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Related Services / Offerings

Related Services / Offerings (1)

How to request a USD account for affiliates or volunteers.