Extending Account for a Departing Employee

Summary

Extending an employee's account

Body

Issue/Question

How to request the extension for a departing employee or an employee with a contract expiration

Environment

  • USD Accounts

Cause

A user is no longer employed at USD but still needs access to their account for an extended period of time

Resolution

Note: the employee's account will be available base on Account Lifecycles and Priorities
Note: if the account is needed for longer than time shown see below

  1. Your University account will remain active based on the Account Lifecycles and Priorities and the department you are working for entering epaf information into Banner
  2. Please work with your department to ensure this is updated appropriately to keep your account
  3. Please contact the Service Desk with the following information if you have any additional questions:
    1. The user's name
    2. Email address 
    3. Reason for account extension
    4. The date the account can be fully terminated

ITS STAFF ONLY

  1. Follow Working Account Extension Requests

Details

Details

Article ID: 5028
Created
Tue 4/28/20 2:00 PM
Modified
Thu 11/14/24 1:38 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (2)

An employee is departing or retiring from USD
USD accounts being removed are in accordance with the Faculty/Staff account policy