Unable to Use Pharos Copier After Adding Mobile ID Through eAccounts

Issue/Question

I'm receiving an error when I try to swipe or tap to print on the multifunction UPrint copiers

Error: An internal error occurred. Unsupported Card Type

Error: An internal server error occurred. Your card appears to be of the old format. Please see a system administrator.

Environment

  • UPrint
  • Pharos Copiers

Cause

User has old form of physical ID with no tap functionality

Resolution

  1.  Please contact the Coyote Card Office as a new ID will need to be printed. 

ITS STAFF ONLY

  1. Follow Printing USD Photo ID Cards