Issue/Question
How to use videoconference equipment to dial into Zoom meetings
Requesting assistance to connect in the meeting room
Connecting Cisco room equipment to zoom
Crestron panel will not connect to zoom
How do we connect to a WebEx meeting in our conference room?
Environment
- Zoom
- WebEx
- SIP
- Room with videoconference capability
Cause
Scheduled web conference meeting, need assistance to connect to meeting room
Resolution
Start Host Computer
Note: Host computer only needed if hosting the meeting.
- The meeting host starts the meeting on a computer other than the room computer
- In the Zoom window on the meeting host computer click next to Share Screen
- Click to check Multiple participants can share simultaneously
Start Classroom or Conference Room
- Tap the Crestron touch panel in the room
- Tap Video Conference Mode
Note: Display screen(s) will come on, or projector screen will come down and projector will turn on - wait for progress bar on Crestron touch panel to finish
- At lower right of touch panel, tap Call Setup
- Tap Default for Call Type
- Type meeting SIP address
Note: For Zoom, format will be meetingID.passcode@zoomcrc.com
- Tap Call
- When connected, tap Close once
- Tap Main Camera or Aux Camera depending on which image should be shown at the remote site
Note: Use camera control buttons to pan/tilt/zoom cameras as needed
If Hosting Zoom Meeting
- On host computer in the Zoom meeting click Participants
- Locate classroom or conference room in Participant list
- If room is muted, click to the right of the room name to unmute
Note: You must wait 30 seconds for room to unmute. There is no other way for the room to respond to the unmute request.
Please contact the Service Desk if you need further assistance