Request to Whitelist an Email Address

Issue/Question

Request to whitelist an email

Please add the below email to the approved white list

We receive an email from an external vendor multiple times and the attachments are being stripped

How set up DMARC with 3rd party vendor to avoid spam filtering

Environment

  • Exchange
  • Email
  • Office 365
  • Azure DNS

Cause

Important emails that may be getting blocked

Messages from a 3rd party service or tool are going to the Junk mail folder or being blocked as spam

Resolution

Please contact the Service Desk if you need further assistance

  1. Whitelist the address in your Outlook app  or Outlook online by following this article
  2. Send the Service Desk information on the email that was filtered to junk
    1. The Email Address
    2. The time it was sent
    3. The Subject line
      Note: all requests to whitelist email messages must come from a USD Faculty or Staff member
    4. IT Security will review the request 

ITS STAFF ONLY

  1.  Please refer to Whitelisting an Email Or see Setting up DMARC with 3rd Party Vendor
 
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Details

Article ID: 2151
Created
Fri 2/1/19 8:12 AM
Modified
Mon 3/25/24 2:58 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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A guide to avoiding legitimate University email landing in the Junk folder