Employee Departure Checklist – Supervisor Responsibilities

Summary

An employee is leaving USD and the supervisor needs to know what steps they need to take or important information they need to know for their employee’s departure.

Body

Issue/Question

As a supervisor, what do I need to do when my employee departs from the University?

Environment

  • Retirement
  • Health Insurance
  • Benefits

Cause

An employee is leaving USD and the supervisor needs to know what steps they need to take or important information they need to know for their employee’s departure.

Resolution

Before Employee’s Last Day:

  • Obtain a resignation letter from employee and provide it to your HR partner.
  • Connect employee with the Employee Departure Checklist – Employee Responsibilities article.
  • Communicate with employee regarding system and e-mail access removal.
  • Advise the employee to provide Human Resources with their forwarding address for personal mail (W-2) if different from current employee records.
  • Verify that faculty members have submitted grades.
  • If applicable, verify the employee submits appropriate reimbursement or other reports or logs (such as mileage).
  • If the employee is a researcher, please contact the Office of Research and Sponsored Programs to transfer or close research projects.
  • If you need access to the departing employee’s e-mail, computer files or other items, please contact the Service Desk at servicedesk@usd.edu.

On Employee’s Last Day:

  • Verify the employee has returned any University Property including, but not limited to:
    • Keys (buildings, office, filing cabinets, etc.)
    • Computer equipment (laptops, peripherals, laptop carrying bags, etc.)
    • Office supplies
    • Tools, safety equipment, uniforms, etc.
    • Unique access items (hospital badge)
  • Verify the employee has submitted their timesheet or leave requests.
    • If timesheet was not submitted by employee, the supervisor will need to submit the timesheet.
  • Change voice message and transfer phone.
  • Ensure employee has an appropriate e-mail automatic reply set up.  If needed, reach out to the Service Desk to establish one at servicedesk@usd.edu.

After Employee’s Last Day:

  • Confirm superuser has received departure audit from payroll and submitted EPAF to end position.
  • Work with your HR partner to reassign any direct reports to a new supervisor for timesheets.
  • Remove access to any department specific software, systems, or applications.
  • Remove employee from recurring meetings.
  • Remove employee from e-mail groups or lists.
  • Submit a USD Website Request to remove employees from department websites or other sites.

Details

Details

Article ID: 8922
Created
Wed 2/28/24 9:04 AM
Modified
Tue 3/24/26 5:52 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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