Error Accessing Mail.usd.edu

Summary

Users unable to view mailbox via mail.usd.edu. Resolving no mailbox and no license error.

Body

Issue/Question

I cannot view my email

I cannot access mail.usd.edu

I can access my email in Outlook but not in a browser

Error: Something went wrong. Please try again later.

Environment

  • mail.usd.edu
  • USD Email

Cause

Known issue.  Microsoft is currently working on implementing a fix. Issues currently being resolved on case-by-case basis

Resolution

Note: For Error: Microsoft.Exchange.Clients.Owa2.Server.Core.OwaUserHasNoMailboxAndNoLicenseAssignedException follow Unable to Access Email

  1. Please contact the Service Desk with the following information: 
    1. Name
    2. USD email address

ITS STAFF ONLY

  1. Create support ticket with Microsoft

Details

Details

Article ID: 6635
Created
Mon 8/30/21 2:54 PM
Modified
Fri 9/13/24 9:43 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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