Cannot log in on Mac

Summary

Resetting SMC may have helped

Body

Issue/Question

Cannot sign in to my Mac, it is making me sign in twice and not letting me in with the second sign on. I have not changed my password recently and connected to ethernet cable.

Environment

  • macOS
  • Apple Service Toolkit (AST)

Cause

There are many causes for this 

Resolution

  1. Please contact the Service Desk with the following information
    1. Name
    2. Phone Number
    3. Computer NI number

ITS STAFF ONLY

  1. Drop from Domain and Rejoin Domain
  2. Enable user in File Vault
  3. Run AST Diagnostics
 

Details

Details

Article ID: 659
Created
Wed 9/19/18 3:06 PM
Modified
Wed 6/26/24 4:40 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated