Body
Issue/Question
Why do I get a message there is a Hold so I can't register for classes?
Environment
- Students
- Banner
- Self Service
Cause
departments assign registration restricting holds
Resolution
- Access Self Service Registration
- Click in the upper left corner
- Click Student Links
- Click My Academic Information
- Click Holds
Note: You will see Registration notices and Holds in the upper right-hand corner
- Hover over Registration Notices to see Time Tickets this will show the date and time you can register
- Review the error message, it will state what Department the Hold is from
- Contact that department to work with them on the Hold