Unable to log into SNAP, D2L, Banner or Self Service

Summary

Issues logging into SNAP, D2L, Banner or Self Service

Body

Issue/Question

Unable to log in

Error: Incorrect user ID or password. Type the correct user ID and password, and try again.

Error:  Logon denied.  Please contact system adminstrator.

Environment

  • D2L
  • SNAP
  • Banner
  • Self Service

Cause

Services related to RIS ADFS for USD customers

Resolution

  1. Log in wtih your USD username and password
  2. Try a different Internet Browser
  3. Clear Cache and Cookies
  4. Restart your computer and try again 
  5. If still having the same issuePlease contact the Service Desk with the following information: 
    1. System you are trying to log into 
    2. Complete error message received

ITS STAFF ONLY

  1. Follow Troubleshooting Incorrect user ID or password.

Details

Details

Article ID: 5035
Created
Tue 4/28/20 11:21 PM
Modified
Mon 1/29/24 3:06 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated