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Issue/Question
I received 4 messages in Duo Mobile at 5 AM, but I was not working at that time.
Error message: A WiFi or cellular network connection is required. Please check your network settings.
Environment
Cause
There is a known issue in Duo Mobile for Android which has since been resolved by Duo.
Resolution
- If you receive a Duo Push asking to approve an action you did not take
- Deny the push
- Report the push as fraudulent
- Change your password
- If you receive a message stating WiFi or cellular is required
- Confirm mobile device is connected to WiFi or data
- Confirm Duo Mobile client is up to date
- If the problem continues, please contact the Service Desk with the following information:
- Dates and times you received messages
- Content of the messages you received
- Type of mobile device you are using