Grubhub Problems

Summary

If Grubhub does not work after getting a replacement card, try deleting and re-adding your Grubhub account to synchronize the new card number.

Body

Issue/Question

I can’t get my grub hub to work. I got a new coyote card because mine broke and after doing that it will not sync with my grub hub. Any assistance would be appreciated.

Environment

  • GrubHub App
  • Cell Phone

Cause

New card number not synced with GrubHub

Resolution

  1. Delete your Grubhub account
  2. Re-add your account
  3. If the issue continues, contact GrubHub

Details

Details

Article ID: 4580
Created
Mon 2/3/20 10:45 AM
Modified
Wed 8/23/23 10:07 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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Steps to take when having issues setting up Coyote Card in the GrubHub App.