Body
Issue/Question
Steps for logging into Adobe Creative Cloud on a computer that uses a shared device license
Environment
Cause
Adobe shared device license installed
Resolution
- Open Adobe Application
- Type USD credentials (full email address)
Note: If the user already has an Adobe ID with that address there will be an option to select Personal Account or Company or School Account
- Select Company or School Account to be directed to the USD SSO page
- At the USD SSO page type in credentials
- The Adobe application will launch
- Users must sign out when they are finished
- Click Adobe Profile Icon in upper right and choose Sign Out or Help - Sign out
Note: If the user does not sign out of Adobe, the system will stay signed in to that account, even if someone different logs into the computer