Body
          
Issue/Question
Computer freezes several times per day
When starting computer it goes to a blue screen with writing
Error: A problem has been detected and windows has been shut down to prevent damage to your computer
KERNEL_DATA_INPAGE_ERROR
DPS_WATCHDOG_VIOLATION
Error: DRIVER_IQL_NOT_LESS_OR_EQUAL 
Environment
Cause
This issue can have many causes
Resolution
	- Restart your computer
 
	- Right click on  and select Search
 
	- Type Device Manager and press enter 
 
	- Click  in front of display adapter
 
	- Double click on the adapter listed
 
	- Click on Driver 
 
	- Click on Update Driver
 
	- Select Search automatically for updated driver software
 
	- If it finds something select the option to load it
 
	- Check computer updates
 
	- If the blue screen reappears contact the Service Desk for further assistance