Unable to Access Email After Configuring Duo Mobile

Summary

How to resolve issue with email no longer syncing to mobile devices after setting up Duo Mobile

Body

Issue/Question

I recently set up Duo Multi-Factor Authentication (MFA) and noticed that my email is no longer syncing on my smartphone 

After I installed the Duo Mobile app, my phone keeps prompting me for my password

I can't read my email on my phone because it doesn't recognize my password

My email on my computer is not updating after setting up Duo

Environment

  • Duo Mobile
  • USD Email
  • Mobile email 
  • Mobile Devices

Cause

When Duo Mobile was activated, older applications using Basic Authentication no longer work. Microsoft email requires Modern Authentication to use MFA.

Resolution

These mobile applications support Modern Authentication

  • Native Mail app on iOS 11.x+
  • Outlook Mobile on iOS and Android

For iOS 10.x or older, Setup Outlook Mobile App

For newer iIOS devices, Remove and Re-add your email account

Note: Outlook Mobile is the only supported method for syncing email to mobile devices 

Details

Details

Article ID: 3544
Created
Thu 7/25/19 11:12 AM
Modified
Fri 4/24/20 4:06 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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