Not all of my courses listed in the usd.textbookx.com site

Summary

Describes the steps to take if some classes you have signed up for are not visible in the online bookstore.

Body

Issue/Question

Not all of my courses listed in the usd.textbookx.com site

Environment

Cause

If it has been confirmed that the student is signed up for the class, possible issue: active email is missing in UE email field

Resolution

  1.  Verify whether you are signed up for the class
    Note: once you sign up for a class it takes about a day to appear in the online bookstore 
    1. Option 1, check your USDGo App ​​​​​​​ (which can be downloaded from the Apple or Android App Store)​​​​​​​ under courses
    2. Option 2, check the Registration Self-Service
      1. Click View Registration Information​​​​​​​
  2.  If you still do not see your class after a day please contact the Service Desk with the following information: 
    1. Your ID
    2. Course number
    3. Course description
    4. Term of the course

ITS STAFF ONLY

  1. Follow Working Akademos Bookstore-Users Without Emails Error Report

Details

Details

Article ID: 3370
Created
Mon 7/1/19 10:48 AM
Modified
Fri 4/8/22 2:00 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated