Problems Connecting to Cisco AnyConnect

Summary

Restart the computer to restart the Cisco AnyConnect Service and to ensure no other local accounts are signed onto the computer

Body

Issue/Question

Receiving error when connecting to Cisco AnyConnect

Error: AnyConnect profile settings mandate a single local user, but multiple local users are currently logged into your computer. A VPN connection will not be established

Error: The AnyConnect package on the secure gateway could not be located.  You may be experiencing network connectivity issues.  Please try connecting again

Environment

Cause

Other local accounts are signed onto the computer

Resolution

  1. Restart the computer
  2. Then restart the Cisco AnyConnect

Details

Details

Article ID: 2603
Created
Thu 3/28/19 2:29 PM
Modified
Wed 11/30/22 12:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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