Seeking ITS Assistance with the Death of a Member of the University Community

Summary

How to report or share IT concerns regarding the death of a member of the University community

Body

Issue/Question

A member of the University community has died, requiring an orderly lowering of the person's public account profile and eventual shutdown of their account and resources

Environment

  • Accounts

Cause

The death of a member of the University community who held a faculty, staff, student, or other permanent account

Resolution

  1. We in ITS stand ready to assist with sympathy in the event of the death of our broader community, but all official communication regarding a death needs to initiate by contacting
    • Student Services (605-658-6231) if the person was a student,
    • Human Resources (605-677-5671) if the person was faculty or staff
  2. On proper notice from either of those departments, we will begin our internal procedures
  3. Please contact the Service Desk for assistance with any concerns about the deceased person's account and resources

ITS STAFF ONLY

  1. As correct authorization from administration is received, carry out the steps defined in Procedures for the Death of a Member of the University Community
 

Details

Details

Article ID: 2174
Created
Mon 2/4/19 1:17 PM
Modified
Mon 11/18/24 2:10 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated