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Issue/Question
Request to whitelist an email
Please add the below email to the approved white list
We receive an email from an external vendor multiple times and the attachments are being stripped
How set up DMARC with 3rd party vendor to avoid spam filtering
Environment
- Exchange
- Email
- Office 365
- Azure DNS
Cause
Important emails that may be getting blocked
Messages from a 3rd party service or tool are going to the Junk mail folder or being blocked as spam
Resolution
Please contact the Service Desk if you need further assistance
- Whitelist the address in your Outlook app or Outlook online by following this article
- Send the Service Desk information on the email that was filtered to junk
- The Email Address
- The time it was sent
- The Subject line
Note: all requests to whitelist email messages must come from a USD Faculty or Staff member
- IT Security will review the request