Creating a capture profile in Perceptive Content/ImageNow

Summary

ImageNow was reinstalled on the computer and the capture profiles no longer work.

Body

Issue/Question

  • Capturing documents in ImageNow goes nowhere
  • I am no longer able to access my review folder under workflow.

Environment

  • Perceptive Content
  • ImageNow

Cause

  • New install of ImageNow
  • Reimaging of computer

Resolution

  1. Double click ImageNow Desktop icon
  2. Log into ImageNow
  3. Click on the dropdown by the Capture icon in the toolbar
  4. Choose Manage Capture Profiles
  5. Click Create

Note:  If Manager Capture Profiles is not available or you need further assistance, please contact the service desk

 

Details

Details

Article ID: 1178
Created
Wed 11/7/18 9:40 AM
Modified
Fri 9/20/19 11:56 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings

Related Services / Offerings (1)

Request ImageNow access.