Body
Issue/Question
- Capturing documents in ImageNow goes nowhere
- I am no longer able to access my review folder under workflow.
Environment
- Perceptive Content
- ImageNow
Cause
- New install of ImageNow
- Reimaging of computer
Resolution
- Double click ImageNow Desktop icon
- Log into ImageNow
- Click on the dropdown by the Capture icon in the toolbar
- Choose Manage Capture Profiles
- Click Create
Note: If Manager Capture Profiles is not available or you need further assistance, please contact the service desk