Body
Issue/Question
- Capturing documents in ImageNow goes nowhere
- I am no longer able to access my review folder under workflow.
Environment
- Perceptive Content
- ImageNow
Cause
- New install of ImageNow
- Reimaging of computer
Resolution
- Double click ImageNow Desktop icon
- Log into ImageNow
- Click on the dropdown by the Capture icon in the toolbar
- Choose Manage Capture Profiles
- Click Create
Note: If after the capture profile is setup, when the user logs back on if all they do is print to ImageNow they will not see the capture icon in the tool bar but can still do the print when they open a file and print to ImageNow printer.
Note: If Manager Capture Profiles is not available or you need further assistance, please contact the service desk