Security Camera Log In Issues

Issue/Question

I am unable to log into Xprotect smart client/milestone camera system

Error: check username/password

Environment

  • Milestone XProtect Smart Client

Cause

Wrong username and password used to log in

Need permissions to Milestone

Resolution

  1. Make sure you are logging into Milestone XProtect with your USD username and password
  2. Make sure usd-mstone-mgr is entered into the Computer field
  3. Please contact the Service Desk with the following information: 
    1. Who needs access
    2. Type of access is needed
Print Article

Details

Article ID: 999
Created
Wed 10/24/18 8:21 AM
Modified
Fri 9/25/20 11:16 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated