Cisco VOIP Phone un-Forwarding

Issue/Question

Calls are going to different number

Environment

  • VOIP
  • Call Forwarding
  • Phone

Cause

Forward All is left on to a different number

Resolution

  1. Press Forward off on phone line to take off call forwarding

OR

  1.  Connect to https://voip.usd.edu/ucmuser
  2.  Click Call Forwarding tab along the left
  3.  Un-check the box to forward all calls
Print Article

Details

Article ID: 3821
Created
Tue 8/27/19 10:02 AM
Modified
Thu 7/13/23 9:48 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Forwarding of phones to another number or cell phone