Body
Issue/Question
I am unable to log into Xprotect smart client/milestone camera system
Error: check username/password
Environment
- Milestone XProtect Smart Client
Cause
Wrong username and password used to log in
Need permissions to Milestone
Resolution
- Make sure you are logging into Milestone XProtect with your USD username and password
- Make sure usd-mstone-mgr is entered into the Computer field
- Please contact the Service Desk with the following information:
- Who needs access
- Type of access is needed