Unable to Open LockDown Browser

Summary

Troubleshooting Respondus browser not opening/launching

Body

Issue/Question

I cannot open lockdown browser on my mac because an application is open

I was supposed to take an online quiz with a lockdown browser, and as I would try to launch it I would receive a white screen with a message saying, bad launch data

Environment

  • Respondus LockDown Browser
  • Desire2Learn (D2L)

Cause

Respondus LockDown Browser checks for certain applications and will not open if any of the applications remain open

Resolution

  1. Close out of open Applications
  2. Connect to the network using an ethernet cable if possible
  3. Click on the Quiz to start Lockdown Browser
    Note: Do not open Lockdown browser from the computer, the quiz will take you to LockDown Browser
  4. Close out of the exam and re-open it
    Note: As long as there is time remaining, you will not need to use another Attempt to access the exam

Details

Details

Article ID: 973
Created
Mon 10/22/18 2:17 PM
Modified
Fri 9/6/24 9:21 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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