Clearing Call History From VoIP Phone

Summary

How to clear call history from Cisco VoIP phone

Body

Issue/Question

Is there a way to clear off the phone history so it doesn't show up on the phone screen

Environment

  • CP-8851 VoIP Phone

Cause

Do not want to see all previous called phone numbers

Resolution

  1. Press 
  2. Press 1
  3. Press button under 
  4. Press button under Clear list
  5. Press button under Delete
  6. Press key under Exit
  7. Press key under Exit

Details

Details

Article ID: 9724
Created
Wed 5/21/25 4:27 PM
Modified
Tue 6/3/25 9:56 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated