Lockdown Browser for iPad

Summary

The LockDown Browser Dashboard needs to be enabled in the course otherwise the students receive an error message when attempting to take the quiz

Body

Issue/Question

When I try to take a D2L quiz in lockdown browser, I get an error message

Error: There is a problem with the LockDown Browser settings for this course.  The instructor needs to use the LockDown Browser "dashboard" to enable the settings.

Error: If you wish to take an exam with an iPad (iOS 7.1+), two things need to happen

  1. Your Instructor will need to enable the use of an iPad for the exam.
  2. You will need to install the iPad Edition of LockDown Browser from iTunes

Environment

  • Desire2Learn (D2L)
  • LockDown Browser

Cause

The instructor does not have the LockDown Browser enabled

Resolution

  1. Contact the instructor for the course so they can enable this feature

Instructors

  1. Click Assessments
  2. Click LockDown Browser tab at top
    1. Click Continue to LockDown Browser if prompted
  3. Click  next to quiz to update
  4. Click Settings
  5. Click Advanced Settings
    Note:
    Select Advanced Settings Under Lockdown Browser Settings to see the iPad option. Not the Advanced Settings under Proctor Settings
  6.  Allow Students to take exam with an iPad
  7. Click Save and Close

Students

  1. Download Lockdown Browser app from Apple App Store
  2. Select South Dakota Board of Regents if prompted for a University
  3. Open the course in Safari
  4. Open the quiz
  5. When prompted open Lockdown Browser

Details

Details

Article ID: 951
Created
Fri 10/19/18 11:34 AM
Modified
Fri 2/2/24 3:13 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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