Body
Issue/Question
My school that has been receiving all the mails so far will be shut down July 24th and I would like to request for future mails be sent towards my USD Email.
Environment
- Personal Email
- Rapid Identity
- Banner
Cause
No longer have access to personal email associated with USD account
Resolution
- Log into Self Service
- Click in the upper left corner
- Click Banner
- Click Personal Information
- Click View E-Mail Addresses
- Below Email
- Click to edit
- Click to delete
- Click Add New
- Select Email Type
- Enter Email address
- Click Add