USD Computer in Isolation Due to Defender Detecting Malware

Summary

Computer is in isolation from network because Microsoft Defender has detected malware on the system

Body

Issue/Question

The machine has been isolated

Computer cannot connect to Internet

Environment

  • Microsoft Defender for Endpoint

Cause

Malware detected on computer

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Computer Name
    2. Location

ITS STAFF ONLY

  1. See Clearing USD Computer in Isolation After Malware Detected

Details

Details

Article ID: 9036
Created
Wed 4/10/24 12:34 PM
Modified
Wed 10/30/24 10:42 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated