Body
Issue/Question
The ticket software acts like the print job went through but nothing gets sent to the ticket printer.
Environment
- Windows 10
- PACIOLAN
- Boca BiDi FGL 26/46 300 DPI Printer
Cause
Printer was set to Use Printer Offline and no port was set for the printer
Resolution
- Click
- Select
- Click Devices
- Select Printers & Scanners
- Click Boca BiDi FGL 26/46 300 DPI
- Select Open queue
- Click Printer
- Select Open As Administrator
- Click Printer
- Click Use Printer Offline
- Click Printer
- Select Properties
- Click Ports Tab
- Click USB004 BOCA SYSTEMS46 3...
- Click Apply
- Click OK
- Reboot Computer
- Try printing a ticket