Ticket Printer Not Printing Tickets

Summary

Turning off Use Printer Offline and setting correct port

Body

Issue/Question

The ticket software acts like the print job went through but nothing gets sent to the ticket printer.

Environment

  • Windows 10
  • PACIOLAN
  • Boca BiDi FGL 26/46 300 DPI Printer

Cause

Printer was set to Use Printer Offline and no port was set for the printer

Resolution

  1. Click 
  2. Select 
  3. Click Devices
  4. Select Printers & Scanners
  5. Click Boca BiDi FGL 26/46 300 DPI
  6. Select Open queue
  7. Click Printer
  8. Select Open As Administrator
  9. Click Printer
  10. Click Use Printer Offline
  11. Click Printer
  12. Select Properties
  13. Click Ports Tab
  14. Click USB004 BOCA SYSTEMS46 3...
  15. Click Apply
  16. Click OK
  17. Reboot Computer
  18. Try printing a ticket

Details

Details

Article ID: 8608
Created
Thu 8/17/23 10:32 AM
Modified
Mon 9/25/23 11:59 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated