Body
Issue/Question
Both zoom & TEAMS are not working properly on my desk computer. Similar issues with both: sometimes the volume works fine, when the video web camera doesn’t or vise versa.
Environment
- Windows 10
- Zoom
- Microsoft Teams
Cause
There could be many reasons this issue arises
Resolution
Update Drivers
- Click in the Search Box next to
- Type Device Manager
- Select Device Manager
- Click the Audio inputs and outputs
- Right Click the Device and Select Update Driver Software
- Close window when finished
Check App Permissions
- Press
- Click
- Select Privacy
- Select Camera
- Verify Allow apps to access your camera is ON
- Verify Allow Desktop apps to access your camera is ON
- Verify Microsoft Teams and Zoom Meetings is listed
Note; If they aren't listed you will have to have a meeting in each app with the camera on
- Select Microphone on left side of screen
- Repeat Steps 5-7
Verify Correct Devices Are Set as Default
- Open Control Panel
- Change Category to Small icons
- Select Sound
- Playback Tab - Verify correct speakers are set as Default
Note: If the correct devices aren't default, click correct device then click Set as Default
- Click Recording Tab
- Verify Correct Microphone is set as Default
- Click OK
Verify Devices in Teams
- Open Teams
- Click top right of screen
- Select Settings
- Select Devices
- Make sure Audio Devices are set to correct device
Note: The same devices from the Control Panel should be listed in Teams
- Click Make a test call
- Click X at top right
Test Audio in Zoom
- Start a New Meeting in Zoom
- Test Audio and Camera