Zoom and Teams Not Working

Summary

Checking app permissions and default audio settings for Zoom and Teams

Body

Issue/Question

Both zoom & TEAMS are not working properly on my desk computer.  Similar issues with both: sometimes the volume works fine, when the video web camera doesn’t or vise versa.

Environment

  • Windows 10
  • Zoom
  • Microsoft Teams

Cause

There could be many reasons this issue arises

Resolution

Update Drivers

  1. Click  in the Search Box next to 
  2. Type Device Manager
  3. Select Device Manager
  4. Click the  Audio inputs and outputs
  5. Right Click the Device and Select Update Driver Software
  6. Close window when finished

Check App Permissions

  1. Press 
  2. Click 
  3. Select Privacy
  4. Select Camera
  5. Verify Allow apps to access your camera is ON
  6. Verify Allow Desktop apps to access your camera is ON
  7. Verify Microsoft Teams and Zoom Meetings is listed
    Note; If they aren't listed you will have to have a meeting in each app with the camera on
  8. Select Microphone on left side of screen
  9. Repeat Steps 5-7

Verify Correct Devices Are Set as Default

  1. Open Control Panel
  2. Change Category to Small icons
  3. Select Sound
  4. Playback Tab - Verify correct speakers are set as Default
    Note:  If the correct devices aren't default, click correct device then click Set as Default
  5. Click Recording Tab
  6. Verify Correct Microphone is set as Default
  7. Click OK

Verify Devices in Teams

  1. Open Teams
  2. Click top right of screen
  3. Select Settings
  4. Select Devices
  5. Make sure Audio Devices are set to correct device
    Note:  The same devices from the Control Panel should be listed in Teams
  6. Click Make a test call
  7. Click X at top right

Test Audio in Zoom

  1. Start a New Meeting in Zoom
  2. Test Audio and Camera

Details

Details

Article ID: 7971
Created
Fri 12/30/22 1:07 PM
Modified
Fri 5/16/25 10:39 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated