USD IT Security Standards for Teleworking

Summary

A how-to guide for complying with security requirements when teleworking

Body

Issue/Question

How can I comply with security requirements as a teleworker?

Environment

  • Home or remote office
  • University computers, laptops, and mobile devices

Cause

University supervisors may initiate a Telework Plan and Agreement Form, permitting USD employees to enjoy a flexible work arrangement for some or all of their regular work schedule.

Resolution

Please read the following procedures to ensure you understand the University of South Dakota’s IT Security Standards, then sign to indicate that you have read, understand, and will adhere to these best practices.

  • Only use university-issued equipment (e.g., university laptop) for telework, unless the CIO and Vice President approve an alternative arrangement
    Note: Alternative arrangements must be reviewed by IT security
  • Do not take university desktop computers home without first notifying the Service Desk
  • Do not share university-issued equipment with unauthorized users (e.g., with family members)
  • Protect equipment from theft
  • Protect printed materials in your possession from unauthorized access
  • Adhere to the University Remote Access Policy when remotely logging into university systems
  • Adhere to the USD Information Security Responsibilities Policy
  • Store all university information on university-managed services (e.g., OneDrive, SharePoint, Teams) whenever possible
    Note: If unsure whether a service is university-managed, contact the Service Desk
  • Do not use public machines or public networks to log into university systems containing restricted information (i.e., Banner)
    Note: Shared computers (e.g., Library, Labs) on campus are not considered “public machines” in this context
  • Report malicious email messages using the Phish Alert Button (PAB)
  • Report all IT security breaches or equipment compromises immediately to the Service Desk
  • Complete USD assigned security awareness training at least annually

Please contact the Service Desk if you need further assistance

Details

Details

Article ID: 7185
Created
Fri 5/6/22 3:18 PM
Modified
Wed 11/1/23 5:12 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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