Issues Powering on SMARTBoard

Summary

Troubleshooting a Smart Board that is not responding

Body

Issue/Question

I turned on the smartboard and the power button is steady green but I can’t get it to respond to the pen or to advance the slides

Environment

  • Smart Classroom 
  • SMART board

Cause

SMART Ink is not enabled

An issue with the touch driver on the computer

Resolution

  1. Go to the Windows Start Menu
  2. Locate SMART Technologies
  3. Click SMART Settings
  4. Click SMART Ink Settings
  5. Verify that SMART Ink is turned on
  6. If it is set to OFF, Turn On SMART Ink
  7. Click Apply and OK
  8. Close the SMART Settings window
  9. Try using a pen
  10. Still unable to use a pen to write see step 11
  11. Locate the Purple puck on the instructor desk with 3 USB cable attached
  12. Reseat the middle cable
  13. Wait for the LED on the side of the SMART board to turn solid green
  14. Try the SMART board again
  15. In SMART Settings, select About Software and Product Support > Tools > Diagnostics. Select Service > Stop and then Service > Start.
  16. Try the SMART board again

Details

Details

Article ID: 695
Created
Fri 9/28/18 11:09 AM
Modified
Wed 1/19/22 8:20 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated