Requesting Refund of Coyote Cash when Graduating or withdrawing from USD

Summary

Students may request a Coyote Cash refund if they have a balance of $10.00 or more and are graduating or withdrawing from USD.

Body

Issue/Question

I was a student at USD last semester but transferred to a different college

Requesting refund of funds for Personal Reasons/Paying Bills

Environment

  • Coyote Cash 

Cause

Students, faculty and staff may request a Coyote Cash refund if they have a balance of $10.00 or more and are graduating, withdrawing, or leaving USD

Resolution

Note: The only money that can be refunded is money added by the user, University-added funds cannot be withdrawn

  1.  The following paperwork needs to be completed to obtain a Coyote Cash refund:
    1. Must have a balance of over $10
    2. Coyote Cash refund form 
    3. Update your baking information in Self-Service Students  ​​​​
      Note: If you have never received a payment from the University, please get in touch with Financial Affairs
    4. Balances of unused Coyote Cash funds will be reconciled in accordance with USD policies
  2. Please email forms to coyoteid@usd.edu or deliver to I D Weeks Library room 104

Please contact the Card Office  if you have any questions

ITS STAFF ONLY

  1. Follow Coyote Cash Refund Procedures

Details

Details

Article ID: 6938
Created
Wed 1/12/22 11:44 AM
Modified
Wed 5/14/25 11:03 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (1)

Overcharged or Laundry issue when making a purchase at a campus vendor