Summary
Unofficial transcripts are no longer available to former students, follow these steps to view semester by semester academic history. This is only available to students who have been out of college six months and will be available for five years.
Body
Issue/Question
I need temporary access to my WebAdvisor in order to access my transcripts
I am no longer a student, How do I view my Unofficial Transcript?
Environment
- Self-Service
- Transcript
- Academic History
- Former Students
Cause
Unofficial transcripts are no longer available to former students, follow these steps to view semester by semester academic history
Note: This is only available to students who have been out of college for six months and will be available for approximately five years
Resolution
Current Students
Former Students
Note: You are only able to view courses by semester, not a comprehensive list of all courses
Signing in for the First time or Password Reset
Note: Only available to students who have been out of college six months and will be available for five years
Note: If beyond five years Go to Ordering your Official USD Transcripts
Note: Do not use your USD email and password because it is not associated with your USD account
- Browse to Ellucian Self Service
Note: see Signing in below if you have already set your password
- Enter your Banner/student ID in Username
- Click Forgot Password
Note: Password must be changed every six months
- On the Forgot Password Screen in all lowercase
- Enter the first four letters of your last name and
- The last four digits of your social security number
Note: International students provide first four letters of your last name and the last four digits of your international student visa
- Click Continue
- Enter your new password twice
- Password must be minimum of 12 characters
- Must contain:
- one number
- one letter
- one special character
Signing In
- Browse to Ellucian Self Service
Note: see Signing in for the First time above if you have not set your password
Note: Do not use your USD email and password because it is not associated with your USD account
- Username: Enter your Banner or Colleague ID
- Password: Enter your password
- Click Sign In
Viewing Academic History
- In the upper left corner below Student Profile- Your Name
- Click Term #/semester
- View Registered Courses on this page
- To see another semester click Term #/semesteragain
Account Locked
- Unable to log in or see error Login denied Please contact system administrator
- Accounts are locked when an incorrect password or security question is entered more than 5 times
- Please contact the Service Desk with the following information
- Name
- Student ID
- Phone # you can be reached at