Body
Issue/Question
Can attachments be added to tickets
Environment
Cause
Documents, code samples, articles, screen shots, instructions, or images can be attached to a ticket.
Resolution
- Open the ticket
Note: Students and staff can access their tickets under Servces - Ticket Requests or via the link in the ticket confirmation
- There are several ways to add attachments
- Click Add
- Click Attachment at the top of the window
~OR ~
- Drag and drop the desired attachment to the Attachments section of the ticket
~OR ~
- Click in the Attachments section of the ticket on the right
Note: If the Add or buttons were used, a popup window will appear
- Click browse to locate the file(s) to be attached
- Click Upload
- A list of attachments is shown in the Attachments section of the General tab