Body
Issue/Question
Why do I get a message there is a Hold so I can't register for classes?
Environment
- Students
- Banner
- Self Service
Cause
Departments assign registration restricting holds
Resolution
- Access Experience
- Click Home
- Scroll to Student & Academic Info section
- Select Student Profile
- You will see Registration notices and Holds in the upper right-hand corner
- Select the Holds drop down
- Review the error message, it will state what Department the Hold is from
- Contact that department to work with them on the Hold
Note: Holds are updated every 24 hours
Note: Holds will also appear in the top right corner once a student attempts to register using Self-Service Registration