Problem Accessing Network User Folder

Summary

OneDrive has replaced the X drive for network user folders

Body

Issue/Question

I do not seem to be able to access the items in my user folder on the X drive

Environment

  • USD network

Cause

OneDrive has replaced the X drive for network user folders.

Resolution

Note: We are currently in the process of moving network user folders to OneDrive.  Please look in OneDrive for a folder named From_User_folder_date

  1.  Please contact the Service Desk with the following information: 
    1. Name and location of drive that you cannot access

ITS STAFF ONLY

  1. Follow Verify and/or Grant Access to Shared Folder

Details

Details

Article ID: 5357
Created
Fri 7/31/20 5:10 PM
Modified
Wed 5/17/23 3:31 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated