Body
Issue/Question
I do not seem to be able to access the items in my user folder on the X drive
Environment
Cause
OneDrive has replaced the X drive for network user folders.
Resolution
Note: We are currently in the process of moving network user folders to OneDrive. Please look in OneDrive for a folder named From_User_folder_date
- Please contact the Service Desk with the following information:
- Name and location of drive that you cannot access