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Issue/Question
Emails not going to correct folder in email
Email is being deleted as it arrives
When I receive new emails they are getting sent to the deleted folder and not my inbox
When I receive calendar updates they go directly to my deleted folder even though the meeting is on my calendar
Error: We couldn't find this meeting in the calendar. It may have been moved or deleted.
Environment
	- Outlook
 
	- Office 365
 
	- USD Account
 
Cause
Email rules are not set correctly
Resolution
	- In Outlook, click Rules
 
	- Click Manage Rules & Alerts
 
	- Click the rule that needs to be modified
 
	- Click the field that needs to be modified
 
	- Type the new text into the box
 
	- Click Add
 
	- Click OK
 
	- Click OK