Connecting to Titanium Remotely

Summary

Steps for using remote.usd.edu and connecting to Titanium.

Body

Issue/Question

I’ve remotely had access to Titanium for two days but this morning, it gave me this error message:

     Error Type:  Database Connectivity Error

Environment

  • Window 10
  • VMWare Horizon Client
  • Titanium for Student Counseling Center Stand Alone Version

Cause

Working remotely from home

Resolution

  1. Follow steps for Connecting to Remote Access
  2. Follow steps for Mapping to Network Share
    Note:  Network Share path for step 5 is \\usd.local\storage\student_services\Titanium 
  3. Double Click mapped drive
  4. Right click Ti10 - Shortcut
  5. Select Send to 
  6. Select Desktop

Details

Details

Article ID: 4878
Created
Tue 3/24/20 1:08 PM
Modified
Thu 11/5/20 10:49 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated