Requesting Respondus LockDown Browser be Updated on Shared Computers

Summary

Requesting that Respondus LockDown Browser be updated on a lab or shared use computer

Body

Issue/Question

Could ITS please install the latest version of the Lock Down Browser on the Laptops in the cart

Environment

  • USD computer lab or shared use computers

Cause

Respondus LockDown Browser Lab Edition must be used on computers when users do not have administrator rights

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Location of computers
    2. Identification of computers (tag numbers or description of which computers to update)
    3. Availability of computers
    4. Date update is needed by

ITS STAFF ONLY

  1. Follow Installing or Updating Respondus LockDown Browser Lab Edition

Details

Details

Article ID: 4177
Created
Tue 10/22/19 2:48 PM
Modified
Fri 2/2/24 3:09 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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