Unable to Connect to Link.usd.edu, Apps.usd.edu or Internal.usd.edu Webpage

Summary

Issue connecting to usd.edu webpages

Body

Issue/Question

Today when I came in I received an Secure Connection Error message.

Error Unable to connect

This site can’t be reached

ERR_CONNECTION_REFUSED

Link.usd.edu refused to connect

Can't establish a connection to the server at internal.usd.edu

I am getting a 503 error when trying to open link.usd.edu/docusign from Chrome and Edge

I can log into 25live and 25Live Pro

Environment

  • Apps.usd.edu
  • Link.usd.edu
  • Internal.usd.edu

Cause

ColdFusion server is experiencing issues 

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Error message received 
    2. Webpage you are trying to access

ITS STAFF ONLY

  1. Follow Troubleshooting General ColdFusion Applications

 

Details

Details

Article ID: 3957
Created
Thu 9/12/19 8:34 AM
Modified
Wed 9/30/20 10:24 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (1)

Changing IE settings to access USD.edu