Zoom Recording Did Not Process and is Unavailable

Summary

Sometimes after a recording the processing of the recording can get stuck. If you provide the appropriate information ITS can contact Zoom with information to see if it can be pushed through the process.

Body

Issue/Question

Zoom recording does not show up after expected time

Environment

  • Zoom
  • Cloud Recording
  • Recording

Cause

Pandemic update - Zoom says could be 24 to 72 hours before it is processed.

Typically a recording in Zoom Cloud Recording will send an email with the link to the recording after ample time to process. Two times original recording time is typically sufficient for processing. It is possible that the processing is stuck and needs assistance.

Resolution

  1. Verify you are signed into your USD account in your Zoom Client
  2. Please contact the Service Desk with the following information: 
    1. Recorded in D2L or directly from Zoom site
    2. D2L course name (if applicable)
    3. Username of recorder
    4. Meeting ID
    5. Date of Recording
    6. Beginning time
    7. Approximate duration

Note: Bug: H.323/SIP connection can not be 1st connection or recording will be canceled immediately. Should be addressed 8-9-2021.

ITS STAFF ONLY

  1. Follow  Zoom Recording Stuck - contact Zoom Support

Details

Details

Article ID: 3921
Created
Mon 9/9/19 10:55 AM
Modified
Fri 7/23/21 4:01 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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How to use the Zoom cloud recording option