Body
Issue/Question
How do I find/run a Cognos report?
Environment
- Cognos Reporting
- USD Data Cookbook
Cause
Need to run a Cognos report
Resolution
Note: Cognos uses your USD credentials for authentication
Option 1 - Use DataCookbook to find and run your report
- Log in to USD DataCookbook with your USD credentials
- Accept the cookies/etc
- You will land on the Home page
- Type a word or words that you want to search for in the Search the Data Cookbook prompt (just below the "Home" text in the red navigation bar)
- Click the blue Go button to search
- The resulting Find Data page shows your query results (if NO results were found, choose a different search string and search again)
- REPORTS are listed under the heading of Specifications in the output (middle column)
- Mousing over the report names (briefly letting your mouse rest on the link WITHOUT clicking) will show the PURPOSE and DESCRIPTION of the report
- Click on the report name link for the report you would like to run
- An expanded listing of the report including PURPOSE, DESCRIPTION, etc will be displayed
- Find the Access Details section
- Click on the report link to open the Cognos report
- You may need to authenticate to run the report
- Supply parameters, if needed, to run your report
- Click the Submit or Run Report button to produce the report
Option 2 - Direct login to Cognos
- Log in to Cognos11
- Click on Team Content
- Click on Banner
- Click on USD
- Navigate to the folder where your report is located, then click on the report to run it
- Supply parameters, if needed, to run your report
- Click the Submit or Run Report button to produce the report
Option 3 - Search Cognos
- Log in to Cognos11
- Click the Search icon
- Enter a string to search for (i.e., Rooms)
- A list of possible terms may be listed - if one of those items matches what you want, click it, otherwise press Enter to search
- A list of possible report matches willl be displayed, report name on top, in blue (if you have access) and the path below it
- Check the path before clicking (i.e., Team content > Banner > ... is a possible location, while Team content > Colleague is an Obsolete location)
- Attempt to view the report by clicking on the report name
- Supply parameters, if needed, to run your report
- Click the Submit or Run Report button to produce the report
NOTE: A LOT of reports/things may be listed that have nothing to do with what you want
Option 4 - Use Cognos Recents
- Log in to Cognos11
- Click the Open Menu icon at the left end of the dark blue bar at the top of the screen
- Select the Recent > option
- A list of recent reports will be displayed
- Choose the item you want to run
- The report prompts (if any) will be displayed
NOTE: If you receive a message that you do not have access to the report, you are most likely using an out of date link OR the report has been moved to an archive folder OR has been renamed - navigate to the folder you were expecting the report to be in and run it from there
Please contact the Service Desk if you need further assistance