Troubleshooting Scanner Issues in XTender

Summary

Troubleshooting scanners in XTender

Body

Issue/Question

We continue to get the message “fail to lock the document with DOCid”

XTender locks up when scanning into it

Environment

  • Banner
  • XTender

Cause

Improper link used for Xtender

Resolution

  1. Sign into SDBOR Portal (SNAP)
  2. Click FINANCE on the left side of the page
    Note: you can use the  HR link, if you have that, instead
  3. Click Imaging Tools (Web Xtender)
  4. Sign in using your USD login credentials

Details

Details

Article ID: 3211
Created
Thu 6/6/19 4:00 PM
Modified
Mon 7/17/23 10:23 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated