Body
Issue/Question
registered for a class but then dropped it. Under the Self Service registration portal, it shows that I am not registered for it anymore but I was put on the class list and have access to the D2L page for it.
How do I troubleshoot why there is an inconsistency between the classlists in Banner-Student and Desire2Learn
I have a student that shows on the classlist in D2L but not in Banner-Student
A student is listed in D2L as being in the course but is not listed in SNAP
Environment
Cause
When a course is dropped it can take up to 24 hours for you to be removed from the D2L class list
Resolution
- Please contact the Service Desk with the following information:
- Course name
- Date you dropped the class